Running A Version of Internet Explorer Between IE7 – IE11? You’re at Risk for Malware Infection!


If you’re running a supported version of Internet Explorer – from IE7 to IE11, you’re at risk for malware infection through a serious vulnerability, wherein your systems can be infected when you browse to a malware riddled website. Microsoft has released an emergency patch for the critical security flaw – and the patch must be applied quickly – no delays.

Windows users should install the patch, regardless of whether or not you’re depending on IE as your primary browser. Why? Because a multitude of applications use components of IE to function – and you don’t want to leave yourself open to this vulnerability. On a side note, Microsoft Edge doesn’t appear to be impacted.

Wolfgang Kandek, CTO at Qualys, wrote in a blog post regarding the vulnerability, “The vulnerability (CVE-2015-2502) is actively being exploited in the wild. The attack code is hosted on a malicious webpage that you or your users would have to visit in order to get infected.”

The hackers are out to get companies like yours – aiming to steal sensitive information and wreak havoc on you and your staff members through a wide range of techniques designed to get users to their malicious webpage:

  • Manipulating search engine results to drive users towards websites specifically setup for the purpose of infecting visitors.
  • Phishing (sending emails with malicious attachments) to get users to click a link that brings them to the dangerous websites.
  • Leveraging weak login credentials/blogging server software to gain access and control over existing websites.

Do not wait until it’s too late. You must apply the patch immediately before your systems are infected. Contact us by phone or email for more information.

When It Comes To Your Business IT Systems, Don't Blindly Trust The First IT Guy You Meet.


Have Colorado's IT Support Experts Helping You Make Sound Business IT Decisions